KIPI plug-ins 1.0.0

Following digiKam 1.0 the package of KIPI plug-ins numbered as 1.0 is out. Changes to 0.9.0 are rather cosmetic. The plug-ins will work in both digiKam and Gwenview. Following digiKam 1.0 the package of KIPI plug-ins numbered as 1.0 is out. Changes to 0.9.0 are rather cosmetic. The plug-ins will work in both digiKam and Gwenview.

Download

Was it useful? There's more:


No tags where found.

0 Responses. Comments closed for this entry.