Adobe Reader 9.4.0 released

Adobe released an update to Adobe Reader, its free PDF viewer.

The new version features fixes for 23 vulnerabilities that could crash the application or allow remote execution of arbitrary code.

The vulnerabilities are: CVE-2010-2883, CVE-2010-2884, CVE-2010-2887, CVE-2010-2888, CVE-2010-2889, CVE-2010-2890, CVE-2010-3619, CVE-2010-3620, CVE-2010-3621, CVE-2010-3622, CVE-2010-3623, CVE-2010-3624, CVE-2010-3625, CVE-2010-3626, CVE-2010-3627, CVE-2010-3628, CVE-2010-3629, CVE-2010-3630, CVE-2010-3631, CVE-2010-3632, CVE-2010-3656, CVE-2010-3657, CVE-2010-3658.

Download

Was it useful? There's more:

0 Responses. Comments closed for this entry.